Skip to content

Joomfish System Plugin not enabled Home Early Warning System Issues
Issues
phpMyBackupPro v.2.5 multiple critical vulnerabilities
Wednesday, 17 February 2016 17:52

* XSS

* Remote Command Execution / CSRF

* Arbitrary File Upload

No solution is available at this time of entry.

 
LibreOffice LWP File Processing Flaw Lets Remote Users Execute Arbitrary Code
Wednesday, 17 February 2016 17:50

Two vulnerabilities were reported in LibreOffice. A remote user can cause arbitrary code to be executed on the target user's system. No solution was available at the time of this entry.

 
Libxml2 Out-of-Bounds Error in htmlParseNameComplex() Lets Remote Users Cause the Target Service to Crash
Monday, 15 February 2016 17:17

A vulnerability was reported in Libxml2. A remote user can cause the target service to crash. No solution was available at the time of this entry.

 
Apache TomEE EjbObjectInputStream Remote Code Execution Vulnerability
Tuesday, 15 December 2015 14:35

A vulnerability was reported in Apache TomEE EjbObjectInputStream. An attacker may be able to execute arbitrary code on the target system. No fix is available now. Please consider the recommended workaround in the report.

 
Microsoft Office Excel Remote Code Execution Vulnerability
Tuesday, 15 December 2015 14:34

A vulnerability was reported in Microsoft Office Excel.By providing a malformed file, an attacker can cause a pointer to be re-used after it has been freed.An attacker could leverage this to execute arbitrary code.No fix is available now. Please consider the recommended workaround in the report.

 
<< Start < Prev 1 2 3 4 5 6 7 8 9 10 Next > End >>

Page 9 of 142
[YOUR IP: 3.227.254.12: 47488] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...