Skip to content

Joomfish System Plugin not enabled Home Early Warning System Issues
Issues
Adobe Reader and Acrobat issue
Friday, 09 October 2009 10:18

Adobe is aware of reports of a critical vulnerability in Adobe Reader and Acrobat 9.1.3 and earlier (CVE-2009-3459) on Windows, Macintosh and UNIX. There are reports that this issue is being exploited in the wild in limited targeted attacks; the exploit targets Adobe Reader and Acrobat 9.1.3 on Windows

 
Time to change your hotmail password
Tuesday, 06 October 2009 18:16

Microsoft has confirmed that thousands of Windows Live accounts have been compromised with their passwords posted online. Mainstream media such as the BBC are also carrying the story. Follow the link for more information.

 
Samba Security Information Disclosure and DoS
Tuesday, 06 October 2009 17:54

Samba released several updates to fix some security vulnerabilities. Anyone running Samba should take a look at each of the bulletin below and seriously consider upgrading which can be downloaded here.

 
<< Start < Prev 141 142 Next > End >>

Page 142 of 142
[YOUR IP: 3.227.254.12: 41806] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...