Skip to content

Home
Advisory


Debian Critical Vulnerability
Tuesday, 06 January 2015 15:58

The following critical vulnerabilities have been released by Debian along with their patches:
DSA-3118 strongswan - security update
DSA-3117 php5 - security update
DSA-3116 polarssl - security update



 
Serendipity Input Validation Flaw
Monday, 05 January 2015 11:29

A vulnerability was reported in Serendipity. A remote user can conduct cross-site scripting attacks. It is advised to update.


 
PHP Mutiple Vulnerabilities
Friday, 02 January 2015 15:22


Mutiple vulnerabilities were reported in PHP. A remote user can cause denial of service conditions.
PHP Double Free Error in Zend zend_ts_hash_graceful_destroy()
PHP Memory Error in FileInfo apprentice_load()
It is advised to update.

 
EMC Replication Manager Unquoted Registry Service Paths
Friday, 02 January 2015 15:21

A vulnerability was reported in EMC Replication Manager. A local user can obtain elevated privileges on the target system.It is advised to update.

 
RSA BSAFE Micro Edition Suite and SSL-J TLS Flaw
Friday, 02 January 2015 15:20


A vulnerability was reported in RSA BSAFE Micro Edition Suite and SSL-J. A remote user can impersonate a target client system.It is advised to update.


 
<< Start < Prev 371 372 373 374 375 376 377 Next > End >>

Page 376 of 377
[YOUR IP: 100.24.209.47: 50302] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...