Skip to content

Home Early Warning System Advisories
Advisory
Asterisk Multiple Vulnerabilities
Friday, 30 January 2015 15:54


Multiple vulnerabilities were reported in Asterisk. A remote authenticated user can cause denial of service conditions. A remote authenticated user can conduct HTTP response splitting attacks.

Asterisk File Descriptor Leak
Asterisk libcurl Bug

It is advised to update.

 
Xen ARM GIC Logging Rate Limit Error
Friday, 30 January 2015 15:54


A vulnerability was reported in Xen. A local user on a guest system can cause denial of service conditions on the host system. It is advised to update.


 
Debian Critical Vulnerability
Thursday, 29 January 2015 14:47


The following critical vulnerabilities have been released by Debian along with their patches:
DSA-3143-1 virtualbox -- security update

 
Cisco Prime Service Catalog XML External Entity Parsing Flaw
Thursday, 29 January 2015 14:45

A vulnerability was reported in Cisco Prime Service Catalog. A remote authenticated user can cause denial of service conditions. A remote authenticated user can obtain potentially sensitive information.
It is advised to update.

 
FreeBSD SCTP Null Pointer Dereference
Thursday, 29 January 2015 14:44


A vulnerability was reported in FreeBSD. A remote user can cause denial of service conditions.It is advised to update.

 
<< Start < Prev 371 372 373 374 375 376 377 378 379 380 Next > End >>

Page 377 of 387
[YOUR IP: 3.237.94.109: 44142] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...