Skip to content

Home Early Warning System Advisories
Advisory
Google Chrome Multiple Bugs
Monday, 09 February 2015 17:28


Several vulnerabilities were reported in Google Chrome. A remote user can cause arbitrary code to be executed on the target user's system. A remote user can bypass same origin restrictions. It is advised to update.

 
Adobe Flash Player Multiple Flaws
Friday, 06 February 2015 10:59


Multiple vulnerabilities were reported in Adobe Flash Player. A remote user can cause arbitrary code to be executed on the target user's system. It is advised to update.


 
Debian Critical Vulnerability
Friday, 06 February 2015 10:56


The following critical vulnerabilities have been released by Debian along with their patches:
DSA-3154-1 ntp -- security update

 
EMC Documentum D2 Bugs
Thursday, 05 February 2015 11:02


Two vulnerabilities were reported in EMC Documentum D2. A remote authenticated user can gain elevated privileges. A remote authenticated user can obtain potentially sensitive information. It is advised to update.


 
Cisco WebEx Meetings Server Input Validation Flaw
Thursday, 05 February 2015 11:02


A vulnerability was reported in Cisco WebEx Meetings Server. A remote authenticated user can execute arbitrary commands on the target system. It is advised to update.


 
<< Start < Prev 371 372 373 374 375 376 377 378 379 380 Next > End >>

Page 371 of 384
[YOUR IP: 3.223.3.101: 52852] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...