Skip to content

Home Publications Vulnerabilities in IBM WebSphere Application Server Liberty & Curl
Vulnerabilities in IBM WebSphere Application Server Liberty & Curl
Wednesday, 20 November 2019 16:06

IBM WebSphere Application Server Liberty contains a vulnerability resulting in improper handling of request headers, which can affect IBM Spectrum Protect Operations Center. A remote attacker could exploit this vulnerability to cause the consumption of Memory.
Two vulnerabilities in curl affect PowerSC. An integer overflow in curl's URL API results in a buffer overflow and a heap buffer overflow in the TFTP receiving code allows for DoS or arbitrary code execution.

 
[YOUR IP: 3.94.129.211: 59394] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...