Skip to content

Home Publications Dell Computers Contain a Critical Remote Code Execution Vulnerability
Dell Computers Contain a Critical Remote Code Execution Vulnerability
Monday, 06 May 2019 10:00

A vulnerability was discovered in the pre-installed Dell SupportAssist Client versions prior to 3.2.0.90. A attacker may be able to downloaded and installed malware from a remote server on affected Dell computers to take full control over them. Dell users are advised to either install the updated Dell SupportAssist 3.2.0.90 or later, or uninstall the application.

 
[YOUR IP: 3.80.223.123: 51280] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...