Skip to content

Home Publications Drupal Patched Several Vulnerabilities in Third-Party Libraries
Drupal Patched Several Vulnerabilities in Third-Party Libraries
Monday, 22 April 2019 09:00

Drupal has release security updates to address multiple "moderately critical" vulnerabilities in Drupal Core that could allow a remote attacker to perform cross-site scripting, remote code execution, and authentication bypass attacks. It is advised to update to Drupal 8.6.15, 8.5.15, or 7.66.

 
[YOUR IP: 3.94.129.211: 39618] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...