Skip to content

Home Publications Apache HTTP Server 2.4 Multiple Vulnerabilities
Apache HTTP Server 2.4 Multiple Vulnerabilities
Wednesday, 03 April 2019 09:30

Apache has fixed six vulnerabilities in Apache HTTP Server 2.4. Three vulnerabities rated important and vulnerabities three rated low. Attackers may be able to execute arbitrary code with the privileges of the parent process, bypass access control restrictions, or crash the system. It is advised to update.

 
[YOUR IP: 35.172.150.239: 44694] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...