Skip to content

Home Publications Tor Browser 7.x NoScript Bypass Vulnerability
Tor Browser 7.x NoScript Bypass Vulnerability
Tuesday, 11 September 2018 12:00

A zero-day vulnerability was reported in the Tor Browser 7.x. A malicious website may be able to bypass security protections and execute malicious JavaScript on the target system even when the NoScript plugin is set to active. Users are recommended to update their browser to the newly released Tor 8.x as soon as possible.

 
[YOUR IP : 52.91.90.122: 40862] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...