Skip to content

Home Publications Microsoft Security Vulnerability - (CVE-2018-8172) Visual Studio Remote Code Execution Vulnerability
Microsoft Security Vulnerability - (CVE-2018-8172) Visual Studio Remote Code Execution Vulnerability
Friday, 03 August 2018 16:00

Microsoft added Expression Blend 3 Service Pack 1 and Expression Blend 2 Service Pack 2 to the affected products table for a remote code execution vulnerability (CVE-2018-8172) in Visual Studio. Users running these vulnerable products are advised to update as soon as possible.

 
[YOUR IP : 54.162.118.107: 40842] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...