Skip to content

Home Publications Broadcom WiFi Buffer Overflow Vulnerability Affects Lenovo ThinkPad Products
Broadcom WiFi Buffer Overflow Vulnerability Affects Lenovo ThinkPad Products
Tuesday, 13 February 2018 12:00

Certain Lenovo ThinkPad products were affected by a critical buffer overflow vulnerability reported in the adapter used by Broadcom's WiFi controller. A remote attacker may be able to execute arbitary code on the vulnerable products. It is advised to update.

 
[YOUR IP : 54.162.118.107: 50450] ...   [YOUR BROWSER: CCBot/2.0 (https://commoncrawl.org/faq/)] ...