Skip to content

Home Early Warning System Issues Others Multiple Vulnerabilities in Delta Industrial Automation PMSoft, ISPSoft, and WPLSoft
Multiple Vulnerabilities in Delta Industrial Automation PMSoft, ISPSoft, and WPLSoft
Monday, 28 August 2017 12:30

ZDI has released multiple 0-day vulnerabilities in the following Delta Industrial Automation products.
ZDI-17-707/ZDI-17-706:
Delta Industrial Automation PMSoft Project File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability
ZDI-17-705/ZDI-17-704/ZDI-17-703/ZDI-17-702/ZDI-17-697:
Delta Industrial Automation WPLSoft dvp File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability
ZDI-17-701/ZDI-17-700:
Delta Industrial Automation WPLSoft dvp File Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability
ZDI-17-699:
Delta Industrial Automation WPLSoft dvp File Parsing Buffer Overflow Remote Code Execution Vulnerability
ZDI-17-698
Delta Industrial Automation WPLSoft File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability

 
[YOUR IP : 54.198.104.202: 45822] ...   [YOUR BROWSER: CCBot/2.0 (http://commoncrawl.org/faq/)] ...